EkkoSoft EMEA - Log-In Distruption

Incident Report for EkkoSoft

Resolved

AWS have marked status as resolved since 19:22 UTC.
Posted Jan 28, 2026 - 19:30 GMT

Update

We are continuing to work on a fix for this issue.
Posted Jan 28, 2026 - 19:01 GMT

Update

Switched to a partial outage as this will only be affecting users that have not previously logged in to EkkoSoft earlier in the day.
Posted Jan 28, 2026 - 18:46 GMT

Identified

The issue is known to be with the AWS within the eu-west-1 region. A fix is in progress, we are following their status page for updates.
Posted Jan 28, 2026 - 18:45 GMT

Investigating

Some users may experience disruption with logging in to EkkoSoft in EMEA due to an ongoing issue with AWS Cognito in the eu-west-1 region. Cognito is the AWS service used by EkkoSoft to handle all authentication with the platform.

Status updates are available from the AWS public status page here:
https://health.aws.amazon.com/health/status
Posted Jan 28, 2026 - 17:05 GMT
This incident affected: EkkoSoft EMEA (EkkoSoft Web Platform (EMEA)).