Partial outage- Connection issues UK South 29/03/2026

Incident Report for EkkoSoft

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 08:14 BST

Monitoring

Full service has now been resolved. EkkoSense will continue to monitor.
Posted Mar 29, 2026 - 16:39 BST

Investigating

Some users may be experiencing connection issues with EkkoSoft and their sites.
We have identified this as a network issue affecting one of our 4G providers. Our team is actively monitoring the situation, and we will update this page as soon as further information becomes available.

For more information, please contact the EkkoSense Support Team by visiting https://ekkosense.atlassian.net/servicedesk

Thank you

EkkoSense Support Team
Posted Mar 29, 2026 - 14:09 BST
This incident affected: EkkoSoft UK (EkkoSoft Web Platform (UK)).